COMPATIBILITY POLICY

This article describes mSpy’s commitment to compatibility of target devices for the Software application installation.

It also describes how a user may introduce changes to a target device for the Software application installation.

PLEASE READ CAREFULLY THE COMPATIBILITY POLICY BEFORE PLACING AN ORDER FOR SUBSCRIPTION.

Compatibility Policy provides the following requirements for different target devices and operational systems:

mSpy Requirements for iOS devices:

  • The target device must be running iOS 6 - 8.4; 9 - 9.1
  • The target iPhone or iPad must be connected to the Internet.
  • The target device must be jailbroken.
  • You need physical access to the device to install mSpy.

mSpy Without Jailbreak

  • Compatible with all iOS versions
  • The device must be internet-enabled.
  • You do not need physical access to the device if you already have its iCloud credentials.
  • Still, the access may become necessary if iCloud backup isn’t activated on the device.

mSpy Requirements for Android smartphones and tablets:

  • The target device must be running Android 4+
  • The target Android device must be connected to the Internet.
  • You need physical access to the device to install mSpy.
  • Instant messengers tracking work on rooted Androids only.
  • Facebook, Skype, Viber, WhatsApp, Wi-Fi Networks and Gmail monitoring on Android require rooting the target device.

mSpy Requirements for Windows computers:

  • The target device must be running Windows XP x32; Windows Vista x32, x64; Windows 7 x32, x64; Windows 8, 8.1; Windows 10
  • You need physical access to the device to install mSpy.

mSpy Requirements for Mac computers:

  • The target device must be running Mac OS 10.7 Lion, Mac OS X 10.8 Mountain Lion, OS X 10.9 Mavericks, OS X 10.10 Yosemite, OS X 10.11 El Capitan
  • You need physical access to the device to install mSpy.

Legal info

You are aware that before installing the Software you have to check the requirements of compatibility of your target device.

In case your device is not compatible with the Compatibility Policy you may not install and use the Software application and all negative consequences and responsibility will be borne by you.

Note

In case your target device is compatible with these requirements mSpy may not guarantee that all the features of mSpy Software application under the subscription plan will correctly run on a target device. It may contain bugs, which should be fixed in future updates.